MEncoder Conversion or cutting failed at 0%

Dec 9, 2012 at 6:34 AM
Edited Dec 9, 2012 at 6:51 AM

edit: Moved to Issue Tracker so I could attach a log file.

Hi,

Most but not all of my files are failing to convert. I have tried looking for a solution but I am not familiar enough with the process involved to understand the debug output. Can someone please point me in the right direction.

I have tried using different profiles, and the videos all play fine in WMC.

Thanks,

Paul

Coordinator
Dec 9, 2012 at 7:07 AM

You can start by uploading the log file for the conversion. Refer to the sticky

Dec 10, 2012 at 10:24 AM

OK thanks, I uploaded some files under a folder called pspaapen.

Coordinator
Dec 10, 2012 at 5:36 PM
Edited Dec 10, 2012 at 5:37 PM

I'll fix this in the next version 2.3.11 
(this is happening because for some reason RemuxSupp isn't processing your WTV file properly) 

 

 Meanwhile for a work around do this, open the installation folder for MCEBuddy, under the folder RemuxSupp, delete all files EXCEPT remuxsupp.exe

It's important to leave that one file behind and delete the rest. (this is cause remuxsupp to fail and fall back to ffmpeg to remux the file). If you delete remuxsupp.exe MCEBuddy will throw an exception and crash.

 

That should solve your problem.

Dec 11, 2012 at 10:58 AM

Thanks, the work around appears to be working well.