This project has moved and is read-only. For the latest updates, please go here.

Problems with "scheduling" conversions

Jan 17, 2013 at 2:25 AM

I have been trying to figure out how to operate the "Scheduling" options to initiate conversions during idle times for my computer. For my first try I scheduled the conversions at night but the computer never seemed to wake from sleep mode even though I have the "Wake" option set in MCE and the "Allow Wake timers" is enabled on my WIN7 computer. So to make sure I have everything correct I disabled sleep mode on the computer, opened the MCE console, set a time a few minutes in the future and watched to see what happens. At this point I would expect the program to start at the configured time and the file(s) to be converted to appear in the console window, but unfortunately, nothing happens. However, when I manually click the “Start” button the conversion process starts and the files do appear. I tried this on a second system with the same results, so it would appear I must be doing something wrong. However, nothing in the documentation or discussion groups has been able to point me in the right direction even though the options appear to be simple enough. Any additional guidance or suggestions would be greatly appreciated.

PS. I found MCE buddy after doing an Internet search to help with my quest to use DLNA in my house to stream recorded TV files and a conversion of Windows Media Center files is critical. MCE buddy does a fine job of conversion, now I just need to figure out the “automation” part to enable hands free operation and warrant a contribution.

Thanks

Chuck

 

Jan 17, 2013 at 8:03 AM

quick point, for scheduling to start the conversion, the engine should be running.

 

i.e. Click Settings -> Setup the schedule, check wake computer if you want and ensure the computer is plugged in and wake timers enabled (unplugged/battery running computer disable wake timers automatically), Click Ok

 

IMPORATNT: Click Start -> without clicking Start, the scheduling will not work

Jan 17, 2013 at 4:56 PM

Thanks!  I was not aware of the need to click "start" to enable the scheduling to start.  I will try it and see how that works.

Jan 18, 2013 at 6:15 PM

That did the trick!  Thank You!  A suggestion....maybe have the program prompt the user about pressing "Start" before closing if a start time is configured?