This project has moved and is read-only. For the latest updates, please go here.

Size (length) of GUI pages - some controls inaccessible

Mar 6, 2013 at 3:26 PM
I have my resolution at 1920 x 1080 (my max available) and find I'm not able to access parts of the expanded pop-up GUI. Can you please consider adding a Tab control to the layout or perhaps a wider layout of expanded options.

Mar 6, 2013 at 3:28 PM
There should be a scroll bar when clickin on the expand arrow. I've tested this (same resolution and lower) and I'm able to access all control after scrolling.

when you need to click OK or Cancel you can press Enter or Esc OR you can click on the advanced settings button to minimize the page size and click Ok/Cancel.

Let me know if you're not seeing the scroll bars
Mar 6, 2013 at 3:31 PM
Thanks for the quick reply.

Indeed I have no scroll bars. I've also tried scrolling with the mouse in the event scrollbars simply didn't paint. This didn't work either.
What I've done historically is as you say, I've minimized the advanced settings in order to close.

I'm on the 64Bit - current beta but I haven't had scrollbars even on the production versions.

My OS is Win8. Let me know if I can provide more; happy to.
Mar 6, 2013 at 3:57 PM
screenshot please
Mar 6, 2013 at 4:07 PM
Of course I open it to take a screen shot and on the Settings screen still no scroll (perhaps I misunderstood and the scroll is only on Tasks screen).
On the task screen I do have the bar. Maybe it was just my imagination or perhaps a hiccup.

I've sent an email with the screenshot.
Mar 6, 2013 at 5:18 PM
Saw your screenshot, it's normal since the OK button is under the taskbar the scroll bars don't show up.
  1. You can move teh taskbar to the left side and you' can access the OK button (there' no way around this) or
  2. you can press the advanced settings button to minimize the options and press Ok
  3. You can press Enter
Mar 6, 2013 at 5:20 PM
Thanks for having a look and your information. Appreciated as always.
Mar 7, 2013 at 1:30 AM
Refreshing to know I'm not losing my mind ... sent you a screenshot with Conversion Task with no scrollbar. I guess it is intermittent. I'll keep an eye out if there is a pattern I can detect.
Mar 7, 2013 at 6:29 AM
Okay I've fixed this, got lucky here.

See the next BETA build and you should have no problems now with any resolution. Check and let me know.