2.3.14 MKV Normal Quality profile converting 1920x1080 to 1920x1072

Oct 22, 2013 at 9:37 PM
I'm running the 2.3.14 build from 10/21 and using the stock 'MKV Normal Quality' profile. My source files are OTA WTV recordings and contain MPEG-2 viedo and AC-3 audio. I'm not versed in ffmpeg options by any means, so I'm not sure if this is an issue or working as designed, but all 1920x1080 files processed by this profile are resulting in 1920x1072 MKV files (h264/AC3). I don't have a log file to attach at the moment, but can later if needed. Or maybe an ffmpeg wizard can look at the profile options and explain what's going on. Thanks.
[MKV Normal Quality]
Description=High profile, good quality 1 pass MKV (H.264/AC3). Good for SD videos. Produces good results and is faster than the two pass conversion.
order=ffmpeg,handbrake,mencoder
mencoder-general=-ss 3 -vf pullup,softskip,yadif=0:-1,hqdn3d,harddup
mencoder-video=-ovc x264 -x264encopts bitrate=1400:me=hex:trellis=1:subq=8:partitions=all:8x8dct:ref=3:rc_lookahead=50:keyint=25:keyint_min=20:bframes=1:weight_b:level_idc=40:b_pyramid=normal:direct_pred=auto:mixed_refs:deblock=-1,-1:nofast_pskip:nodct_decimate:b_adapt=0:threads=auto
mencoder-audio=-oac lavc -lavcopts acodec=ac3:abitrate=160
mencoder-audioac3=-oac lavc -lavcopts acodec=ac3:abitrate=256
mencoder-ext=.avi
mencoder-remuxto=.mkv
mencoder-audiodelay=skip
ffmpeg-general=-threads 0
ffmpeg-video=-ss 3 -vf yadif=0:-1,hqdn3d -vcodec libx264 -b 1400k -x264opts me=hex:trellis=1:subq=8:partitions=all:8x8dct=1:ref=3:rc-lookahead=50:keyint=25:min-keyint=20:bframes=1:weightb=1:level=4.0:b-pyramid=normal:direct=auto:mixed-refs=1:deblock=-1,-1:no-fast-pskip=1:no-dct-decimate=1:b-adapt=0:threads=auto -map 0:a -map 0:v
ffmpeg-audio=-acodec ac3 -ab 160k
ffmpeg-audioac3=-acodec ac3 -ab 256k
ffmpeg-ext=.mkv
ffmpeg-audiodelay=skip
handbrake-general=--decomb --loose-anamorphic --verbose=2 -T -f mp4 -4
handbrake-video=--start-at duration:3 -e x264 -b 1400 -x me=hex:trellis=1:subq=8:partitions=all:8x8dct:ref=3:rc_lookahead=50:keyint=25:keyint_min=20:bframes=1:weight_b:level_idc=40:b_pyramid=normal:direct_pred=auto:mixed_refs:deblock=-1,-1:nofast_pskip:nodct_decimate:b_adapt=0:threads=auto
handbrake-audio=-E ffac3 -R auto -B 160 -D 0 -a 1,2,3,4,5
handbrake-audioac3=-E ffac3 -R auto -B 256 -D 0 -a 1,2,3,4,5
handbrake-ext=.mp4
handbrake-remuxto=.mkv
handbrake-audiodelay=skip
PreConversionCommercialRemover=true
Coordinator
Oct 22, 2013 at 9:54 PM
its probably cropping the video. In the conversion task -> Advanced Settings -> Expert Settings -> Set Disable Cropping


Marked as answer by rboy1 on 1/29/2014 at 1:17 AM
Oct 23, 2013 at 2:04 PM
rboy1 wrote:
its probably cropping the video. In the conversion task -> Advanced Settings -> Expert Settings -> Set Disable Cropping
That seemed to do the trick, thank you.