This project has moved. For the latest updates, please go here.

Sound TOTALLY out of sync with vdeo

Nov 24, 2013 at 12:05 AM
All of my videos are converting from WTV files just fine. When played in Media Player the sound is a bit out of sync with video but they play fine in XBMC.

But I have one conversion where the sound was TOTALLY out of sync with the video. By minutes.

I tired the conversion a couple of times trying with comskip turned off too. But same results.

I investigated the source wtv and it plays in sync, But I noticed that I must have had a problem with my reception that day because I could see a number of errors in the recording.

I don't know if anything can be done about this or not. But I thought I should report it. Maybe there is a way to detect errors in the video being converted?
Coordinator
Nov 24, 2013 at 3:58 AM
Try a handbrake based profile.

Marked as answer by rboy1 on 1/29/2014 at 9:02 AM
Nov 25, 2013 at 12:38 AM
What are the Hanbrake profiles?

I m actually more curious that if there is a way for MCE Buddy to detect errors in the input file, then if it gets X number of errors, it will fail the conversion.
Coordinator
Nov 25, 2013 at 4:06 AM
Can you define the logic to identify errors?


Nov 25, 2013 at 10:51 PM
I didn't write the application. How would I know? That is why I am asking if there is a way to detect error on the input file.
Coordinator
Nov 26, 2013 at 2:30 AM
I am not aware of any specific way to identify video errors while processing or remuxing. The only error that mcebuddy can identify is the dup and drop errors for which one of the ffmpeg developers have given some pointers on how to identify them.

Coordinator
Nov 26, 2013 at 2:31 AM
A handbrake profile is a profile in which the order says handbrake first. You can change the order of an existing profile to make handbrake the first encoder. See the doc for details.
Marked as answer by rboy1 on 1/29/2014 at 9:02 AM