MCE Buddy has stopped working...just idles

Jan 19, 2014 at 6:00 AM
We've been using version 2.3.12 successfully for some time. Then last week it stopped working - it would select a recording and sit there doing nothing for hours while displaying 'Process Custom Command' We've never seen it show that before.

Downloaded Build 13 today but was unable to update existing install with it...it required a clean install. Thus after uninstalling build 12, we were able to install build 13.

After recreating the 2 tasks we run we are finding that build 13 is doing even less...it is not finding any files to process in our Recorded TV drive - the one it is pointed at. We've restarted the MCE Buddy service several times via the Services Manager but this has not helped any. We have also found that we can not manually add files to be processed either.

A look at the log does not seem to reveal anything untoward either.

We are at a loss as to what to do next...and help would be appreciated.

Oh - some details about our setup:
Windows 7 Pro 64
MCE Buddy x64 build 13
Intel Quad core2 cpu
8GB DDR2 ram
Windows installed on C:
MCE Buddy installed on D:
Recorded TV drive is R:
Temp drive is Q:
Coordinator
Jan 19, 2014 at 12:17 PM
Attach the MCEBuddy.log and also the conversion log if a conversion has started.
Jan 20, 2014 at 12:29 PM
We have had a closer look at the log file and see here is something going on with the meta data match step.

I have also noted the thread https://mcebuddy2x.codeplex.com/discussions/453101 and have tried what was suggested...and that fixed it.

Many thanks for the continued support :)
Marked as answer by vbmds on 1/20/2014 at 5:30 AM