This project has moved and is read-only. For the latest updates, please go here.

WTV to mp4 artifacts

Feb 25, 2014 at 8:20 PM
I am running 2.3.13 just with a vanilla install and was attempting to convert wtv to mp4 to use in conjunction with media browser. I ran the conversion on my desktop and near as I can tell it looks pretty good here, but when I move it over to my HTPC and play it on there, there are a lot of artifacts that show up while playing the video. Was wondering about any suggestions to overcome this.
Feb 25, 2014 at 8:36 PM
it could be the profile you're using and how the settings are done. E.g. is decombing and deinterlacing done or not done, either way if used/not used when it should not be/should be can it can cause artifacts. 2.3.15 has an inbuilt algorithm to calculate when to and when not to use.


Marked as answer by rboy1 on 2/25/2014 at 5:14 PM
Feb 25, 2014 at 11:20 PM
The profile I'm using is just the built in mp4 High Quality, I haven't made any changes. Is there anything I can do manually to try to fix the issues, and is my best format to use with media browser mp4?
Feb 26, 2014 at 1:14 AM
It is hard to say, like I said the video frames and fields are analyzed to determine the source quality and interlacing and then the options need to be set/unset. By Default in older versions MCEBuddy just enabled all options which really wasn't optimal but worked for everyone. With 2.3.15 MCEBuddy actually analyzes the video and then adjusts the options.

You'll have to understand how handbrake and ffmpeg work to modify the profiles manually to enable/disable telecining, deinterlacing etc. Unfortunately there isn's a ready answer for you. You'll have to research the topics and the encoders to do this. Or you could upgrade to 2.3.15 and let MCEBuddy handle it for you.