This project has moved and is read-only. For the latest updates, please go here.

Error trying to install MCEBuddy 2.3.14

Mar 9, 2014 at 7:29 PM
I receive an error when trying to install MCEBuddy 2.3.14. It says "Error 1001. Could not find file "C:\Program Files\MCEBuddy.Service.InstallState". I've been thru the steps described in "How do I do a clean install of MCEBuddy" several times. Following each step exactly. I've tried other things users have mentioned when they receive error 1001. Hasn't helped.

Anyone have any clues? I'm on Windows 7, 64 bit.

Mar 9, 2014 at 8:14 PM
I think your installer may be corrupted. Either try to download again or your Winodws installer files are not working fine. You may have to google this one

Mar 9, 2014 at 8:14 PM
Why are you using 2.3.14, use teh latest 2.3.15

Mar 10, 2014 at 11:57 PM
I had version 2.3.13 running for several months, and it quit working for some reason about 2 weeks ago. The service showed to be started, but the MCEBuddy GUI wouldn't communicate with it. I tried rebooting. Then I seen version 2.3.14 was available. So tried to uninstall 2.3.13. I've tried so many things, but I think I remember receiving an error 1001 when I tried to uninstall 2.3.13. So I went thru the clean install steps. Now I've tried to install 2.3.14, 2.3.15, and tried back to 2.3.13. Can't get any of then to install.

I don't think it's my Windows installer because I've installed a couple of registry and installer cleanup programs to see if that would help and didn't have any problems installing those programs. I also tried running Sfc /scannow to check the integrity of my Windows files and it didn't find any problems.

I was enjoying my commercial free program viewing. Just wish I could get MCEBuddy installed again.
Mar 11, 2014 at 1:18 AM
Update: I successfully installed MCEBuddy2x 2.3.15. Not sure which step fixed the problem. But I uninstalled and reinstalled .net framework. Also, followed the instructions here someone suggested;

open cmd
type in command "net stop WuAuServ" (disable windows update)
Go to Run (you can do this by pressing Win + R) and type in "%windir%" (this command let you go to your windows system folder)
Find the folder "SoftwareDistribution" and rename it as "SDold"
Then, go back your previous command prompt and run the command "net start WuAuServ"
Marked as answer by rboy1 on 3/10/2014 at 6:22 PM