This project has moved and is read-only. For the latest updates, please go here.

Upgraded MCEBuddy/ComSkip - ComSkip is not running

Apr 17, 2014 at 7:49 PM
I have had a working version of MCEBuddy v 2.3.12 with donor ComSkip 81-053.
My setup is a Win 7 box with a CableCard creating HD WTV files. I then convert to [MKV Unprocessed] to basically strip out the commercials and create MKV for XBMC. This
setup has worked flawlessly for ~1 yr. I figured I'd finally try to upgrade...

I'm trying now:
  1. Clean Uninstall (with deletion of history and .conf files)
  2. Install v 2.3.15
  3. Replace the ComSkip directory with the latest donor version 81-061.
  4. Add the new [MKV Unprocessed] entry in profile.conf
  5. Create a simple test.
It looks like ComSkip is not running?
I don't think it's the same error is as in
Thread 542430

Here is my test failed log:
Test Log

I'm at a loss in trying to interpret this.
Thanks in advance for any assistence.
Apr 17, 2014 at 11:01 PM
MCEBuddy is not able to find your comskip.exe

ERROR> 2014-04-17T13:32:22 MCEBuddy.AppWrapper.Comskip --> Application File Not Found : comskip\comskip.exe

Instead of replacing comskip, try something a better. Do a clean install of MCEBuddy. Extract your donor comskip to a directory (e.g. C:\\ComskipDonator)

The under Settings -> Expert Settings -> Custom Comskip, select the donator comskip in the directory you extracted it.

Marked as answer by rboy1 on 4/19/2014 at 8:00 PM
Apr 18, 2014 at 2:15 AM
Thanks, updated to today's version of MCEBuddy and placed ComSkip outside of the MCEBuddy install.
One of those two did the trick.