This project has moved. For the latest updates, please go here.

Intro 8 Seconds Chopped Off Output Video

Apr 20, 2014 at 9:55 PM
Edited Apr 20, 2014 at 10:09 PM
Hi Guys,

I'm using the latest pre-release Beta 15 with MKV High Profile and the output videos look great, but they're missing the first 5 seconds, when compared to the source file.

From what I can see in the log, MCEBuddy thinks the source videos are 5 seconds shorter than they actually are...

Log:
http://pastebin.com/SHiSezkH

Thanks!
Coordinator
Apr 21, 2014 at 1:01 AM
that is correct, because the profile is setup to skip the first few seconds. Many videos have corrupted starting points hence as a precaution the first few seconds are skipped.

To correct this you need to make 2 changes:
  1. Open mcebuddy.conf, under the section ffmpegbackupremux remove the -ss 5 from all the lines
  2. Open profile.conf, find your profile and remove -ss 3 and --start-at duration:3 from the appropriate lines
Marked as answer by rboy1 on 4/20/2014 at 6:01 PM
Apr 21, 2014 at 1:26 AM

Thanks!

I'm using VideoReDo to cut the commercials and MCEBuddy for auto processing only...

As such, I'll have already cut the original first few seconds off...

With that setup, will it be ok to disable this setting?

Coordinator
Apr 21, 2014 at 2:04 AM
it should be in most cases, but I said MCEBuddy tries to work out of the box for everyone and handles all cases, hence the safety precaution, it you have good video it should work fine.


Dec 15, 2014 at 1:59 AM
For all those of us new to using MCEBuddy to strip commercials, from recordings made in WMC, you need to be aware that your computer time may not be correct.
I believe this was the problem I was having. The recording was not starting at the correct time.
See the following link to use The National Instute of Standards and Technology time.

http://www.thedigitalmediazone.com/2011/07/22/media-center-quick-tip-fix-record-startstop-time-problems/

Media Center Quick Tip – Fix Record Start/Stop Time Problems
Jan 24, 2016 at 8:52 AM
rboy1 wrote:
that is correct, because the profile is setup to skip the first few seconds. Many videos have corrupted starting points hence as a precaution the first few seconds are skipped.

To correct this you need to make 2 changes:
  1. Open mcebuddy.conf, under the section ffmpegbackupremux remove the -ss 5 from all the lines
  2. Open profile.conf, find your profile and remove -ss 3 and --start-at duration:3 from the appropriate lines
It would be an awesome feature addition to control this with a setting from with MCEBuddy. Would make for faster changing if different video sources used or changing after the fact and retrying. It looks like it would be a pita to put it back after removing it.

Thanks
Coordinator
Jan 24, 2016 at 1:45 PM
This was out specifically to handle corrupted video. I guess the profile 3 seconds can be removed as that can be controlled from the expert settings page of the conversion task but the conf remux settings is required and you would need to edit that manually if needed. That's where most of the corruption has an effect

Jan 24, 2016 at 10:40 PM
rboy1 wrote:
This was out specifically to handle corrupted video. I guess the profile 3 seconds can be removed as that can be controlled from the expert settings page of the conversion task but the conf remux settings is required and you would need to edit that manually if needed. That's where most of the corruption has an effect
Do you mean "Cut start" under "Audio and Video"? If so, that hover over says BEFORE cutting the ad. In my case, there is 30-60 seconds of ad, then the show. So after the first time I processed a file, the ads were cut and the actual start of the show was missing 3-5 seconds. The hint makes it sound like the first few seconds of the ad was to be cut, not the actual show that remained after the original cut was made.

Or am I mistaken on what setting you mean?
Coordinator
Jan 25, 2016 at 11:55 AM
All it means is that it will trim before the ads are removed. Anyways you need to remove the -ss from the profile and mcebuddy.conf files for now