This project has moved and is read-only. For the latest updates, please go here.

Unable to get comskip (donator version) and MCEBuddy (donator version) to just remove commercials

May 25, 2014 at 5:52 AM
New to MCEBuddy and Comskip, but I've read the tutorials and got MCEBuddy to load the Comskip donator .exe file. I wish to only remove commercials from my WTV files and keep them in WTV format to play on my Windows 8.1 Pro 32-bit Media Center. I've run a couple of tests on random recordings using various settings to no avail. MCEBuddy shows that Comskip is processing the recordings, but when I play them back in Media Center or WMP, it appears that no changes have been made.
Some of the settings I've tried include using WTV Unprocessed with none, one, or both of the boxes (skip remuxing and skip copying) checked.

I don't know where to go from here. Here's a link to a couple of the shows I processed.

I'm doing something wrong, just don't know what it is. Can you help please?
May 25, 2014 at 4:39 PM
That's because you haven't set it up correctly. Where's the INI file from the donator comskip? You only extracted comskip.exe, where are the rest of the files?

See the logs:
2014-05-24T22:15:42 MCEBuddy.AppWrapper.Comskip --> "C:\Users\Scott\Documents\Comskip Donator\comskip.exe" "--output=C:\Program Files\MCEBuddy2x\working0" "F:\recorded tv\Entertainment Tonight_WAVYDT_2014_05_24_19_44_51.wtv"
2014-05-24T22:15:42 MCEBuddy.AppWrapper.Comskip --> No INI file found in current directory.  Searching PATH...
2014-05-24T22:15:42 MCEBuddy.AppWrapper.Comskip --> No INI file found in PATH...
2014-05-24T22:15:42 MCEBuddy.AppWrapper.Comskip --> No INI file found anywhere!!!!
2014-05-24T22:15:42 MCEBuddy.AppWrapper.Comskip --> Commercials were found.
WARNING> 2014-05-24T22:15:44 MCEBuddy.CommercialScan.Scanner --> Comskip failed or no output EDL/EDLP file found
2014-05-24T22:15:44 MCEBuddy.CommercialScan.Scanner --> Commercial Scan: Percentage Complete 0
INFORMATION> 2014-05-24T22:15:44 MCEBuddy.CommercialScan.Scanner --> Skipping EDLP, using EDL file for commercial removal
WARNING> 2014-05-24T22:15:44 MCEBuddy.CommercialScan.Scanner --> Cannot find EDL File
Marked as answer by rboy1 on 5/25/2014 at 8:40 AM
May 25, 2014 at 5:19 PM
Yep, I thought that was strange as well. The Comskip downloaded zip file for the most current version only contains the exe files, no ini. When I double click the exe file, nothing that I can see happens. Thanks for your help!
May 25, 2014 at 5:23 PM
I just downloaded the next most recent comskip file and see that there is an ini included. Hmmmm....perhaps Eric needs to finish uploading files for the most recent version. Anyway, I'll give this older comskip version a try and post back.
May 25, 2014 at 5:51 PM
let him know :) he appreciates feedback

May 25, 2014 at 5:55 PM
Good idea, I'm on it. Test 1 on a short file was successful at removing the commercials. Trying a longer file now....
May 25, 2014 at 5:59 PM
Let him know hte background, we were talking a few weeks ago he was going to put together a note on how to install comskip for mcebuddy. your feedback (details) will help him put together a better note.

May 25, 2014 at 7:06 PM
Okay, I'll do it.
Finished test 2 on a full length episode of Cosmos on FOX HD. Worked!!! Thanks for your help...this is awesome.
May 25, 2014 at 8:07 PM
Erik replied back to my first email about the latest Comskip version (build 63) missing some files. He removed build and now build 62 is the most current version, which is what I used to get MCEBuddy and Comskip working.