This project has moved and is read-only. For the latest updates, please go here.

almost abject failure.

Jun 30, 2014 at 5:48 AM
I recorded 5 shows tonight with HDHR3 and afterwards started MCEBuddy and watched as 4 of the 5 files failed at about 2 minutes into the process. I can see that two of the programs failed to record properly with nPVR as Californication is a 19,204KB file and Penny Dreadful is a 37,674KB file, both too short. But Unforgettable is 6,802,112KB and Falling Skies is 5,887,925KBm about a size I would expect. Halt and Catch Fire is the only file that continued on into being processed, a 5,263,459KB .ts file.

Could someone please give me a hand figuring out where this is going wrong?
Jun 30, 2014 at 1:17 PM
Zip the conversion log files and upload them to the mcebuddy server.

Jun 30, 2014 at 6:07 PM
I've tar'ed the logs for Unforgettable and MCEBuddy with permissions -rw-rw-rw and did a search for upload server address which came up with zero results. Where?
Jun 30, 2014 at 6:23 PM
See the readme before posting thread, the server details are there. It's the same early access server in the upload folder.

Jun 30, 2014 at 6:39 PM
It just occurred to me that perhaps I should xxx out the Tivo number or is that of no consequence?
Jun 30, 2014 at 7:39 PM
How much of the MCEBuddy.log is wanted? for instance the log is almost 9 meg. I run sed -i 's/mytivomak/x/g' mcebuddy.log and the mytivomak fails to get replaced with an x, even when I run sed as root. I've also tried mytivomak^M to no avail. So, I'll go in a deleted all before and all after the Unforgettable file unless there is data needed toward the front. Manually going thru and changing the mytivomak to x ain't going to work.
Jun 30, 2014 at 8:00 PM
Okay got the Tivo MAK key replaced using vi and :%s/WORD-To-Find-HERE/Replace-Word-Here/g
Jun 30, 2014 at 8:12 PM
Logs uploaded as soyrunner.logs.unforgettable.and.mcebuddy.2014.06.30.tar
Jun 30, 2014 at 10:15 PM
I've noticed if I open a failed .ts file with Media Player Classic it will play but not show the duration. If I open the same file with VLC, I'll see the duration but also some wavy noise toward the start. This with recordings from HDHomeRun3. I just now opened the HDHR3 and added .01 bypass caps to power in and at the USB port.
Jul 1, 2014 at 4:06 AM
I'm wondering if cat5/RJ45 hardwire ethernet is depreciated. I've seen a laptop fried when lightening struck cable and traveled to the RJ45 port, across the motherboard and to the laptops power supply then on to ground in the receptacle frying the motherboard. It might be why the new Charter settop box seems to only want an HDMI connection to the Samsung 40". I noticed the failed, multiple recordings from the HDHR3 were while the TV was on and I've been using an RJ45 ethernet connection to the TV Smarthub rather than the wifi. Tonight that RJ45 has been disconnected while I watched shows from the WDTV, its RJ45 disconnected, while recording a pair of programs from 9PM - 10PM. I'm yet recording another so not transcoding for a while yet but both those .ts files seem the right size, not truncated. I have added bypass caps to the HDHR3 as well as two high speed switches as well as to the WDTV. Also I added 17 bypass caps to a blade bitcoin miner. Having swapped out as many wall-wart switching supplies as possible for transformer wall warts was another step at cleaning up noise on the network. But wifi might be the best way to go as it precludes ethernet hardwire noise.
Jul 1, 2014 at 1:27 PM
The TAR file is corrupted/empty. Can't see or extract anything from it. Try to zip it and reupload it. Don't worry about the MAK number it's useless to anyone else (AFAIK).

Jul 1, 2014 at 2:52 PM
Sent in bzip2 compression.
Jul 1, 2014 at 3:38 PM
One is empty the other contians the mcebuddy.log but that'an empty file 0 bytes.
Just upload the mcebuddy.log directly without zipping

Jul 1, 2014 at 4:01 PM
Jul 1, 2014 at 5:31 PM
I can't decipher a thing. IT's got asian language characters all over it.
2014-06-30T00:15:39 MCEBuddy.Engine.QueueManager --> Conversion Task MP4High.low.q disabled, skipping file C:\test.npvr.recordings\Unforgettable\Unforgettable_20140629_22002300.ts
਍㈀ ㄀㐀ⴀ 㘀ⴀ㌀ 吀  㨀㄀㔀㨀㌀㤀 䴀䌀䔀䈀甀搀搀礀⸀䔀渀最椀渀攀⸀儀甀攀甀攀䴀愀渀愀最攀爀 ⴀⴀ㸀 䌀漀渀瘀攀爀猀椀漀渀 吀愀猀欀 䌀漀渀瘀攀爀琀 琀漀 䴀倀㐀 搀椀猀愀戀氀攀搀Ⰰ 猀欀椀瀀瀀椀渀最 昀椀氀攀 䌀㨀尀琀攀猀琀⸀渀瀀瘀爀⸀爀攀挀漀爀搀椀渀最猀尀䘀愀氀氀椀渀最 匀欀椀攀猀尀䘀愀氀氀椀渀最 匀欀椀攀猀开㈀ ㄀㐀 㘀㈀㤀开㈀㈀ ㄀㈀㌀ ㈀⸀琀猀ഀഀ
2014-06-30T00:15:39 MCEBuddy.Engine.QueueManager --> Conversion Task disabled, skipping file C:\test.npvr.recordings\Falling Skies\Falling Skies_20140629_22012302.ts
਍䤀一䘀伀刀䴀䄀吀䤀伀一㸀 ⴀⴀ㸀 䔀砀琀爀愀挀琀椀渀最 洀攀琀愀搀愀琀愀 昀爀漀洀 昀椀氀攀 䌀㨀尀琀攀猀琀⸀渀瀀瘀爀⸀爀攀挀漀爀搀椀渀最猀尀䘀愀氀氀椀渀最 匀欀椀攀猀尀䘀愀氀氀椀渀最 匀欀椀攀猀开㈀ ㄀㐀 㘀㈀㤀开㈀㈀ ㄀㈀㌀ ㈀⸀琀猀ഀഀ

Check your failed conversion logs, if they are readable please upload those to the server.

Jul 1, 2014 at 6:15 PM
Since it was the mcebuddy.log from some days ago it had been bzip2 -c then bzip2 -d. After the changes I made yesterday all three programs were saved at about the right .ts size and seem to be transcoding properly along with 2 from the previous night. So HDHR3 seems to be outputting transcodable files now and the TiVO files are transferring to the TiVO Desktop seemingly okay, e.g. not quitting at a mid-program commercial. I'll upload the current mcebuddy.log. Thanks.
Jul 1, 2014 at 6:29 PM
Uploaded as soyrunner.second.mcebuddy.log and others deleted.
Jul 1, 2014 at 7:59 PM
I don't need mcebuddy.log I need to see the conversion log from a file that fails to convert.

Jul 2, 2014 at 3:34 PM
All HDHR3-cc .ts files are transcoding now. Thanks.
Jul 2, 2014 at 9:07 PM
Since all seems to be working well now, I changed from 32bit to 64bit and tried a Tivo file that had failed although transferring almost completely. The file, The Night Shift, log of which I've uploaded as soyrunner.The Night Shift..., has timing errors and wonder if there's any software change I can make to transcode it. The particular show isn't going to re-air soon.
Marked as answer by rboy1 on 7/8/2014 at 9:34 AM