This project has moved and is read-only. For the latest updates, please go here.

Feature Request - Archiving

Jul 13, 2014 at 9:48 PM
Currently the archive feature places the file in a directory under the original wtv file location. I would like to have the ability to alter the location of that directory.

The reason is simple, I have a much larger and slower drive that I use for long term storage and it works great for exactly that. But the location I store files for conversion is located on a much faster drive for reading and writing.
Jul 13, 2014 at 10:43 PM
I've not tried this myself, but you could try:

Stop MCEBuddy, open mcebuddy.conf and look for the line ArchivePath=. Edit the path to suit your needs, and start MCEBuddy again.

You should find mcebuddy.conf in the folder %ProgramFiles%\MCEBuddy2x\config\

If it works, do post back here as the solution.
Jul 13, 2014 at 11:11 PM
Or just open Expert Settings and change the path.

ALL options in MCEBuddy.conf can be changed through the User Interface
Jul 16, 2014 at 1:24 AM
@essdeeay, this unfortunately did not work. It does not appear to archive them any other place than locally.

rboy1, I don't see the ability to edit the archive path. The application allows me to archive to the original location of the path.

For example:

Current location for WTV files:


but instead of archiving to:


I would like to have MCEBuddy copy it to:


Anyway, if there is a way to add this feature in, that would be fantastic. I love supporting this app.
Jul 16, 2014 at 3:29 AM
Settings -> Advanced Settings -> Check Archive Original
Click on Expert Settings -> Click ... next to Archive path and select the folder where you want to archive
Marked as answer by rboy1 on 7/15/2014 at 7:29 PM
Jul 18, 2014 at 6:21 PM
Got it @rboy1. And yes this does work. Thank you.

Once more question, are there variables that I can make it folder out? At around 255 files, folders in windows become slower and I would like it to do much like the conversion process folders the mp4 files.
Jul 18, 2014 at 6:37 PM
not at this point.