This project has moved and is read-only. For the latest updates, please go here.

Conversion with EDL file failed

Aug 13, 2014 at 9:17 PM

I've done a clean re-install with 2.4 beta 1 and tried processing a video with an EDL file produced by the new Custom Cuts program which failed. I have tried the file again with Comskip set to no and it worked without problem, obviously no edits.

Log on following

EDL file

0.000 154.746 0
1089.030 1383.506 0
1876.485 2178.825 0
2548.796 2905.241 0
3550.814 4018.000 0

Let me know if you need any other information
Aug 13, 2014 at 10:00 PM
This is wierd, can you upload the original video and the EDL file to the mcebuddy server. need to find out why ffprobe is unable to read the file after removing the commercials (which is why it's failing)

Aug 13, 2014 at 10:41 PM
Edited Aug 13, 2014 at 10:49 PM
Ah okay found the issue. This is a rare condition thanks for reporting. What's happening is that you've set MCEbuddy to run at low priority. When running at low priority it is really is the lowest priority. This cause a condition where the process (ffprobe) runs and exits before mcebuddy could register it. Hence it thought it couldn't start the process and so terminated the conversion as a failure. I found the following
4:51 MCEBuddy.AppWrapper.FFmpegMediaInfo --> Setting process priority to Idle ROR> 2014-08-13T19:54:51 MCEBuddy.AppWrapper.FFmpegMediaInfo --> Unable to start process Cannot process request because the process (4464) has exited.
this was hidden in between the log lines indicating the source. Anyways this has been fixed now. Try using today's build and see if that fixes your issue.
Marked as answer by rboy1 on 8/13/2014 at 2:48 PM