This project has moved. For the latest updates, please go here.

Custom Cuts Working Fine on Windows 7

Aug 14, 2014 at 12:52 PM
Thankyou so much for the Custom Cuts Tool it works like a charm it took me a bit of time to work out that I had to press play first before Icould view the video this only happens when I start the custom cuts Tool

Other that one little problem custom cuts works on my Windows 7 OS

I have Edited 5 Films now and they all work perfectly no sound lag and the slicing happens exactly at the point I positioned the slider.

The Start Cut Starts at the right frame of the video and the End Cut stops on the correct fram as well.

So with a bit editing the film comes out exactly as I want it too.
Coordinator
Aug 14, 2014 at 1:06 PM
The play issue. Can you upload the original video to the mcebuddy server. We haven't seen this. Are you using the latest build? (There was a bug related to loading fixed recently)

Does this happen with all videos or just one?

Aug 14, 2014 at 1:09 PM
Edited Aug 14, 2014 at 2:30 PM
This happens with all videos but only in the beginning I press Play once and the problem goes away until I reload the Custom Cuts Program then I get the same small problem.

I am using MCEBuddy 2.4.1 64bit - 20140620 Build from your Early Access Download site.

I have just downloaded MCEBuddy 2.4.1 64bit - 20140813 I will give that version a test.

I still get the same initial Slider problem if I do not press Play first the screen stays black once I press Play the problem goes away until the next reload of custom cuts Tool. Could it be that I have a problem with my Windows 7 OS
Coordinator
Aug 14, 2014 at 4:31 PM
Okay done fixed, you'll find it in today's build. On Thu, Aug 14, 2014 at 9:10 AM, PaulHanson47 <[email removed]> wrote:
Marked as answer by rboy1 on 8/14/2014 at 9:41 AM
Aug 14, 2014 at 8:54 PM
Edited Aug 14, 2014 at 9:41 PM
That did it :-) not sure what you did but you fixed the problem now I can go straight to the slider without having to press Play first sweet Custom Cuts Tool works like a charm :-) So much easier that trying to change all those comskip.ini settings.
Aug 24, 2014 at 10:15 AM
I have download the new 32bit MCEBuddy 2.4.1 64bit - 20140822 file in the Early Access Folder MCEBuddy works great as far as I am concerned however the Cusom Cuts still has one niggly bug. the slider works great so does the list of cuts one thing only when I go to use my arrow keys to advance one fram to get to the exact fram cut of the commecials the timer goes up as it should but using the arrow keys somehow causes the video to lose sync with the viewing screen and the video freezes the timeline tracker number goes up and down but there is a frozen video. This does not anoy me as I only press on the slider to get to the cut. Not sure if you get the same problem or not using the arrow keys to advance the movie. This happens with all videos I have tried so far with the new beta version.
Coordinator
Aug 24, 2014 at 2:11 PM
So the player position does actually move when you use the left and right arrow keys (you can see from the media position box, it moves 100ms each way).

The reason you don't see it always is because of rendering issues. This is a windows media element issue (the player being used) and the reason it doesn't always render correct are a mystery but some of the factors that impact it are:
1. Type of file, e.g. H264 video tends to seek every 100ms, MPEG2 video tends to seek every 500 to 1000 ms (so if you press the arrow key 5 or 10 times you'll see a change in the rendering)
2. The video player size, this is an internal issue, if the video size is different from the original size then sometimes the medialement does not render properly
3. Video type, different containers seem to work different with mediaelement

So in short it does work but from a user's point it does not because mediaelement doesn't always update the rendering.

Try making it full screen or changing the video size and see if that helps.


Aug 24, 2014 at 5:18 PM
Edited Aug 24, 2014 at 7:03 PM
I will do everything you ask. I have not tryed full screen thats most likley the problem The Slider works without a hitch I did not know about the different seek lengths not to worry I am happy wth the program as is :-) Looks like full screen works the arrows work as they should sorry for any confusion.