This project has moved. For the latest updates, please go here.

MKV Unprocessed problems - video choppy and audio cuts in and out

Sep 12, 2014 at 3:53 PM
I am attempting to use the MKV unprocessed profile, but the resulting video is not usable. The video plays back choppy, and the audio cuts in and out. Is anybody else experiencing this?
Coordinator
Sep 12, 2014 at 4:01 PM
how about the regular mkv profile?

Sep 12, 2014 at 4:55 PM
The MKV high quality conversion works just fine except I had to disable HW encoding per issue 1952 - https://mcebuddy2x.codeplex.com/workitem/1952
Marked as answer by rboy1 on 10/1/2014 at 8:15 PM
Coordinator
Sep 12, 2014 at 6:12 PM
Upload the log file for hte Unprocessed profile to see what's going on.

Sep 12, 2014 at 7:19 PM
I uploaded the logs to the upload section. MKVUnprocessedLogs.zip
Coordinator
Sep 12, 2014 at 9:28 PM
You original video has a lot of errors in it which is why it isn't working:
2014-09-12T10:36:37 MCEBuddy.AppWrapper.FFmpeg --> [matroska @ 00000000049136a0] Non-monotonous DTS in output stream 0:0; previous: 409849, current: 409816; changing to 409849. This may result in incorrect timestamps in the output file.


MKV would be your best bet since regular profiles can recover from timing and other errors, Unprocessed profiles have a harder time recovering from errors.

One other thing you can try, in the Expert Setting try checking the box for Skip remuxing and see that works.

Marked as answer by rboy1 on 10/1/2014 at 8:14 PM