This project has moved. For the latest updates, please go here.

Last scene cut from WTV Legacy and Unprocessed

Nov 8, 2014 at 8:14 PM
The last scene is cut from all recording on CBS that have a commercial break before the last scene. I am missing the last scene on all CBS recordings so far. Recordings from other networks are okay.

I have searched the FAQ and Documentation but I cannot find anything that mentions this problem.
Is there a setting that I can set so that I will not lose the last scene?
Coordinator
Nov 8, 2014 at 9:42 PM
Marked as answer by rboy1 on 11/8/2014 at 2:42 PM
Nov 8, 2014 at 10:59 PM
Edited Nov 8, 2014 at 10:59 PM
I had followed the instructions in the link to the discussion you just gave before posting my first post and increased the line below to 300 from 0. It didn't have any effect at all.
always_keep_last_seconds=300

I am new to this and apparently I am using the wrong parameter to keep the last scene. I have read the Comskip tuning instructions but I am not really sure what I need to do.
Coordinator
Nov 8, 2014 at 11:42 PM
Unfortunatley there' no magic trick, perhaps some of the users can assist. I can only advise go through the comskip tuning guide. I hope you're using hte GUI editor to edit the comskip ini. It provides a very nice description of each parameters.
Nov 8, 2014 at 11:43 PM
Edited Nov 8, 2014 at 11:45 PM
always_keep_last_seconds=300 What this does is it will not mark the last 5 minutes as a commercial regardless if it is a commercial or not ... so if you have padding on your recordings you have to take that into consideration.
Nov 9, 2014 at 2:02 AM
I changed the value to 400 and used the GUI this time. The first time I edited the file using notepad and it did not work. It is working now. Thanks for the help.