This project has moved and is read-only. For the latest updates, please go here.

WTV conversion to MP4 always 2 channel Stereo

Dec 23, 2014 at 4:43 AM
I use Windows Media Center for all of my recordings.. The issue I've run across is it doesn't matter what channel I record, MCEBuddy always looses the audio track (usually Dolby digital), and converts to stereo.

I've confirmed --- select best soundtrack and multi-channel, but is still converts to 2 channel stereo.

Is there a known issue with WTV?


Dec 23, 2014 at 1:11 PM
No issue, it works fine. Have you enabled the Allow MultiChannel Audio check box in your conversion settings? In future, attach a link to your conversion log.
Dec 23, 2014 at 3:00 PM
Edited Dec 23, 2014 at 3:01 PM

Yes, multiChennel is checked.

Link to MCEBuddy Conversion Log ---


Thanks for looking rboy1

Dec 24, 2014 at 6:46 AM
This is happening because your profile uses aac encoder and handbrake defaults to Dolby ProLogic II in this case.
2014-12-19T01:39:33 MCEBuddy.AppWrapper.Handbrake --> [01:39:33] work: mixdown not specified, track 1 setting mixdown Dolby Pro Logic II
Try this, in your profile in teh handbrake-audio and handbrake-audioac3 add this to both the lines:
-6 5point1
let me know if this fixes your issue
Dec 24, 2014 at 7:00 AM
This has been fixed in the next 2.4.1 BETA build of MCEBuddy, thanks for reporting it.
Marked as answer by rboy1 on 12/23/2014 at 11:01 PM
Dec 24, 2014 at 3:29 PM
Thanks for taking the time to solve.

This is what the handbrake audio and audioac3 look like now in the profiles.conf

handbrake-audio=-E faac -R auto -B 160 -D 0 -a 1,2,3,4,5 -6 5point1
handbrake-audioac3=-E faac -R auto -B 256 -D 0 -a 1,2,3,4,5 -6 5point1

Screen shot of the audio exif from sample file tested.

Audio EXIF
Dec 24, 2014 at 5:01 PM
The changes are not required to profiles, just use the latest build. It fixes the issue automatically when the multichannel audio box is checked
Dec 25, 2014 at 4:26 PM
Confirmed - downloaded - Latest build

Problem resolved.

Thank you,