This project has moved and is read-only. For the latest updates, please go here.

Bavkground audio is there, but peoples voices are gone

Jul 30, 2015 at 2:44 AM
I have been editing videos for years and have come across many weird things, but this is new.
I am using the Beta mce buddy 2.4.3 64-bit on W7.
I just got the program.
Using a text wtv in a folder on the desktop I am seeing how it works.
I tried converting using the mp4 fast profile. It took about 90 minutes
The show was Land of the Lost recorded with WMC OTA.
When I play the new mp4 I hear the T-Rex roar at the beginning but the Land of the Lost song isn't playing.
When the actors are talking, they are silent, but I can hear the background noises like birds chirping. I have never seen this kind of result from a conversion.
I tried the regular mp4 profile, remove ads and keep them, and tried the earlier version of MCE Buddy 2.4.2 64-bit.
I went through the discussion group and documentation but haven't found anything like this. I have attached a link to my logs. Hopefully someone can help figure this one out.
I would have uploaded the video but that is 190 MB and I think that's too large. But I can upload if requested.

[My folder] (ftp://files.mcebuddy2x.com/upload/mstrauss/)

Thanks

Mike