This project has moved and is read-only. For the latest updates, please go here.

TS Unprocessed doesn't work.

Aug 30, 2015 at 7:32 PM
Hi,
as I already posted on the other thread: TS Unprocessed / AllowH264CopyRemuxing=true doesn't work with my *.wtv files.

When MCEBuddy is finished with the file it always stutters with my 1080i Videos. Before I always used MC-TVConverter² where I "only" had the problems with a lot of artifacts, but never with stuttering.

As rboy1 suggested I tried the ForceWTVStreamsRemuxing=true with that everything works fine, but the problem is I only got one soundtrack, but I need at least 2 (English / German).
Aug 31, 2015 at 1:43 AM
Try the WTVRemuxsupp option instead if the WTVStreams

Aug 31, 2015 at 10:00 PM
Okay i now tried WTVRemuxsupp it seems to work the same as MC-TVConverter². I have both soundtracks, no stuttering but artifacts and flickering. :( It seems to have trouble with the interlaced picture (1080i).

So basically:
AllowH264CopyRemuxing = stuttering
ForceWTVStreamsRemuxing = works fine but only one soundtrack
WTVRemuxsupp = artifacts / flickering
Sep 1, 2015 at 3:11 AM
That's right. Will look into providing support for multiple audio tracks when using Streams Remuxing.

Oct 15, 2015 at 11:02 AM
This discussion has been copied to a work item. Click here to go to the work item and continue the discussion.
Marked as answer by rboy1 on 10/15/2015 at 3:03 AM