This project has moved and is read-only. For the latest updates, please go here.

Monitor files on NAS

Oct 7, 2016 at 8:03 AM
The other week I had it working were MCEBuddy would monitor new DVR recording on my NAS and convert them. I don't know what I changed in my setup, but it is no longer working. I've deleted and recreated the monitor location without success. I've tried a number of usernames without success. The weird thing is that if I manually add the file it can place the finished copy in the folder on my NAS. Both the monitor location and finished folder are located in the same DVR subfolder on the NAS.
Oct 7, 2016 at 8:09 AM
go through MCEBuddy.log and see what errors or warnings are showing up, it'll tell you what's going on. Most likely the files or server is inaccessible.

Oct 7, 2016 at 8:47 AM
Edited Oct 7, 2016 at 8:49 AM
Only error I'm noticing right away is Unable to search for files in location N:\Media\DVR\TV Shows for monitor task 2
ERROR : Could not find a part of the path.

I'm also now getting that error for a folder that just worked yesterday that is on a local drive.

The log has been uploaded in a folder with the discussion number if that helps.
Oct 7, 2016 at 4:20 PM
So that's the issue, it isn't able to access the path.

May 2 at 6:52 PM
I am having the same issue. The logs just say "Unable to search for files in location". I have to go MCEBuddy, look at the settings, open them up, click okay, get the prompt you need to have a user account, don't change anything on that screen, just hit okay, then start things again. This will get the locations scanned again, and it will find all the new recordings. However, I haven't changed anything.
I am doing this on a Windows 10 box if that matters.
May 3 at 11:01 PM
At the time MCEBuddy tries to access the network location it is unavailable, Windows networking isn't able to reach it. When you try again later window is able to access it to MCEBuddy can access it. The only solution is to delay the start of MCEbuddy or better yet try to find out why Windows networking isn't able to get the network drive active before it start MCEBuddy.
I it's a user mapped drive, that could be an issue that windows only maps drives after a user login where as mcebuddy start as a service before the login.