This project has moved and is read-only. For the latest updates, please go here.

MCE Buddy slow!

Mar 27 at 9:18 PM
I upgraded my computer to an AMD A9-9410 with 8 GB of RAM and MCE Buddy, the latest version, takes almost 4 hours to process a 30 minute show!

It used to take only as long as the show.

What have I corrupted to make it take so long?
Mar 28 at 1:49 PM
Would bet that you are not using hardware encoding.
Apr 8 at 2:34 AM
Edited Apr 8 at 2:35 AM
Are you using the donator version of comskip? Maybe some of your new recordings are h.264 and the free version of comskip is speed limited to 15fps for h.264 files so a 1 hour show will take 2x-4x to detect commercials. You can see the conversion log last few lines to see what's taking time. If it's commercial detection than it's comskip, upgrade to the donator version.
Apr 10 at 3:51 PM
Edited Apr 10 at 3:53 PM
GoofyRalph wrote:
I upgraded my computer to an AMD A9-9410 with 8 GB of RAM and MCE Buddy, the latest version, takes almost 4 hours to process a 30 minute show!

It used to take only as long as the show.

What have I corrupted to make it take so long?
I just had this same thing to me but I changed nothing on my computer but adding a new printer.

Did you happen to take a look at your cpu usage? mine is very slow now.

I was using 2.4.3 then that happened and I upgraded to 2.4.6 to see if it would fix it from corruption or something.

I am now back on 2.4.2 and I am using Show Analyzer instead of comskip and I am seeing some improvement in overall time but it is still extremely slow for the full conversion.. I have not seen a moment of idle yet and I don't record that many shows per day anymore.. it should be idling quite a lot.

Something is definitely different.. I was thinking maybe AVG FREE's .. or Microsoft's last anti virus updates throttle programs using too much cpu? doubting that but its all I can come up with.

I use the normal setting for MP4 h.264 conversions and I have an i5 with CPU hardware support

Normally my conversions take 20 minutes tops.


This is very strange.
Apr 17 at 12:25 AM
Did you look the suggestion in the above post what type of Comskip you're using the free or the donator version. If you speed improved by switching to showanalyzer then you're using the free version of comskip which is speed limited to mpeg4 files. Get the donator version and replace it and you'll find the speed is fixed.