This project has moved and is read-only. For the latest updates, please go here.

Recordings fail to convert recorded from one channel only

Apr 24 at 7:28 PM
I have been using MCEBuddy for approx 2 years with no issues, always upgrading to the latest donator version. I have recently resinstalled and moved from Windows 8.1 to Windows 10. Since reinstalling recordings from Channel 4 HD always fail, however every other channel seems to be working fine.

Log file attached for a file from another channel (ITV HD) that does work, and an afflicted file.

Working Log - https://drive.google.com/file/d/0B5-J4Pbj3J3EeVlNMUZxR2U4RHM/view?usp=sharing
Affected Log - https://drive.google.com/file/d/0B5-J4Pbj3J3ESVlQZW1saktsOUE/view?usp=sharing

Any suggestions would be much appreciated please!
May 3 at 11:09 PM
Your recroding has a specific audio format which isnt' supported by handbrake
2017-04-24T19:13:39 MCEBuddy.AppWrapper.Handbrake --> Encoding: task 1 of 1, 21.76 % (52.19 fps, avg 49.75 fps, ETA 00h41m03s)[aac_latm @ 0000000002ebc500] audio config changed
2017-04-24T19:13:39 MCEBuddy.AppWrapper.Handbrake --> [aac_latm @ 0000000002ebc500] SSR is not implemented. Update your Libav version to the newest one from Git. If the problem still occurs, it means that your file has a feature which has not been implemented.
2017-04-24T19:13:39 MCEBuddy.AppWrapper.Handbrake --> [aac_latm @ 0000000002ebc500] If you want to help, upload a sample of this file to ftp://upload.libav.org/incoming/ and contact the libav-devel mailing list.
2017-04-24T19:13:39 MCEBuddy.AppWrapper.Handbrake --> [aac_latm @ 0000000002ebc500] audio config changed
You can try to download the latest version of handbrake and replace it in the mcebuddy installation directory and see if that solves the problem.

Alternatively you can try using a ffmpeg profile instead of a handbrake profile.