This project has moved and is read-only. For the latest updates, please go here.

Un processed WTV files not readable in Plex

Jan 25, 2013 at 11:39 PM


I have just started using the product and trying to decide whether processed or unprocessed WTV files will work for me. I want to keep in WTV format in order to watch them via WMC but also want to view /w Plex.

If I decide to go with the processed WTV option, it takes and inordinate amount of time to process. The quality is lowered from 720p to 480 but my biggest issue is the conversion time frame.

So I have been trying to go with the unprocessed WTV version. The process completes and I can view the show in WMC but cannot in Plex. When I pull up the file in PLEX and hit the file info option it has no info about the file. The processed WTV versions do. Has anyone experienced this and what was done to fix.


Examples below:

Unprocessed WTV


  • Media Analysis Version 0


  • Accessible Yes
  • Exists Yes
  • File C:\Users\Public\Recorded TV\The Ellen DeGeneres Show\The Ellen DeGeneres Show S07E90 2013 -01-25.wtv
  • Size 4.81 GB


Processed version:


  • Duration 1:01:55
  • Bitrate 3164 kbps
  • Width 720
  • Height 400
  • Aspect Ratio 1.78
  • Video Resolution 480p
  • Container WTV
  • Video Frame Rate NTSC


  • Accessible Yes
  • Exists Yes
  • Duration 1:01:55
  • File C:\Users\Public\Recorded TV\The Ellen DeGeneres Show\The Ellen DeGeneres Show SE 2013 -01-23.wtv
  • Size 1.37 GB
  • Container WTV


  • Codec AC3
  • Channels 5.1
  • Bitrate 384 kbps


  • Codec MPEG2VIDEO
  • Bitrate 104857 kbps
  • Height 400
  • Width 720
Jan 26, 2013 at 12:15 AM

Disregard. I noticed someone else posted a similar issue /w another product but it seems to be the same known issue.

Jan 30, 2013 at 2:48 AM

Is the issue with Plex? Are you using the latest BETA version?

Jan 30, 2013 at 3:02 AM

Yes....the issue is in Plex. I can play the processed and unprocessed version in WMC. The main reason I want to go unprocessed is because of the amount of time it takes to convert.


I'm using the latest production version. Have not tried the BETA version as of yet.

Jan 30, 2013 at 1:52 PM

Isn't plex built on XBMC code?  They are probably using the same outdated version of FFMPEG.

Mar 8, 2013 at 7:47 PM
Just did a conversion and it worked fine with 2.3.11 into Plex - File WAS .wtv then converted without any issues.

_PlexPass for Life! - Plex (PMS) Version - Ceton InfiniTV4 Quad (ComCast Atlanta - 900 Channels)
Sick Beard (TV) - Couch Potato (Movies) - MCEBuddy (CTV) - Sabnzbd (NEWS) - iTunes Server/Plex (Music)
Windows Ultimate 64bit SP1 - WEI = 4.7 - MSI 870U-G55 MB (MS-7599) - 8GB RAM - 1600 MHZ
AMD Athlon II Quad Core 645 CPU (Never OC!) - 500GB-Boot/6TB Storage - MSI Nvidia N520GT (CUDA)
Netgear WNDR3700V2 Router (Running WRT) - DVD/BluRay Writer w/M-Disk Support
x6 Roku - x3 Samsung (DVD/TV) - x2 iPad - x5 iPhone - x2 Android - x7 Windows Clients!_
Apr 12, 2013 at 4:09 AM
The issue with plex is the structure, it needs to be in folders and named a certain way and it picks up fine.