This project has moved and is read-only. For the latest updates, please go here.

Beta 2.3.12 seems slower than 2.3.11

Jan 31, 2013 at 11:19 AM
I am using the 2.3.12 beta with mp4 normal width of 1280 and no commercial skipping these same settings on 2.3.11 could keep up with the wtv recordings no problem. I would rarely have a queue to convert. With 2.3.12 I am now 3 days back in my queue. Any ideas??

Dual quad core system with 16gb memory
Jan 31, 2013 at 12:52 PM
You will need to upload the log file for one of the conversions to see what's going on. Try to pick a file which appears to be taking longer than normal.
Jan 31, 2013 at 12:55 PM
Edited Jan 31, 2013 at 5:43 PM
Log comming up now
Jan 31, 2013 at 5:44 PM
Jan 31, 2013 at 7:17 PM
That's because the 1st conversion is failing during the remuxing stage causing it use a fallback conversion which doubles the time taken.

2013-01-27T15:19:13 MCEBuddy.AppWrapper.MP4Box --> Process arguments -aviraw video "C:\Program Files\MCEBuddy2x\working0\Friends_WLVIDT_2013_01_27_13_59_00.avi"
ERROR> 2013-01-27T15:19:15 MCEBuddy.Transcode.RemuxExt --> MP4Box Remux AVI failed at 0

The funny part is MP4Box doesnt' even launch!

You may have a bad build or a bad installation. I would suggest you download the latest BETA version and do a clean install and try it. Let me konw.
Jan 31, 2013 at 7:18 PM
Edited Feb 4, 2013 at 1:54 AM
Ok I will do that
Feb 3, 2013 at 11:54 PM
Using Beta 12 build 02032013 now. Installed great, trying conversion now
Feb 4, 2013 at 11:11 AM
Same error with the 02032013 build

Again 2.3.11 works fine in this regard.

2013-02-03T22:20:17 MCEBuddy.Transcode.RemuxExt --> Remuxing video using MP4BoxRemuxAvito .mp4
2013-02-03T22:20:17 MCEBuddy.AppWrapper.MP4Box --> Launching process C:\Program Files\MCEBuddy2x\mp4Box\mp4box.exe
2013-02-03T22:20:17 MCEBuddy.AppWrapper.MP4Box --> Process arguments -keep-sys -aviraw video "C:\Program Files\MCEBuddy2x\working0\Kitchen Nightmares_WFXTDT_2013_02_01_20_00_01.avi"
ERROR> 2013-02-03T22:20:26 MCEBuddy.Transcode.RemuxExt --> MP4Box Remux AVI failed at 0
2013-02-03T22:20:26 MCEBuddy.Transcode.RemuxExt --> Remuxing video using FFMpeg to .mp4
2013-02-03T22:20:26 MCEBuddy.AppWrapper.FFmpeg --> Launching process C:\Program Files\MCEBuddy2x\ffmpeg\ffmpeg.exe
2013-02-03T22:20:26 MCEBuddy.AppWrapper.FFmpeg --> Process arguments -probesize 100M -analyzeduration 300M -y -i "C:\Program Files\MCEBuddy2x\working0\Kitchen Nightmares_WFXTDT_2013_02_01_20_00_01.avi" -map 0:a -map 0:v -acodec copy -vcodec copy "C:\Program Files\MCEBuddy2x\working0\Kitchen Nightmares_WFXTDT_2013_02_01_20_00_01_REMUX.mp4"
Feb 4, 2013 at 11:15 AM
Ok if I run it manually I get this error:
Missing LIBEAY32.dll

going to fix that issue
Feb 4, 2013 at 11:28 AM
Once I copied that file from 2.3.11 MP4Box ran fine. I'm not sure why its not installing it for me other than maybe marked for deletion and does a delayed delete after some subsequent reboot.
Feb 4, 2013 at 1:09 PM
hmm, that file is not there in the new build. I'll include it in the next BETA build