This project has moved and is read-only. For the latest updates, please go here.

Sound cutting out in middle of show

Mar 2, 2013 at 12:08 AM
Edited Mar 2, 2013 at 12:10 AM
I know that commercials can cause issues with sound and I am sure this is the problem. I have searched high and low for answers to this and haven't found an answer that works for me yet.

I am running Windows 8 64bit and I know this is an 8 problem. If I boot into Win7 64 bit, I have no issues converting.

The error is:
--> Input stream #0:0 frame changed from rate:48000 fmt:fltp ch:2 chl:stereo to rate:48000 fmt:fltp ch:6 chl:5.1(side)
--> -async is forwarded to lavfi similarly to -af aresample=min_comp=0.001:min_hard_comp=0.100000.
--> [graph 0 aresample for input stream 0:0 @ 000000001d35f960] [SWR @ 00000000027b34a0] Failed to compensate for timestamp delta of 1402.751104
--> Last message repeated 7 times

I am trying to convert to MKV without skipping commercials.
Is my option to get the beta version to fix this?

Thanks for any replies
Mar 2, 2013 at 6:39 AM
What version are you using?
Mar 2, 2013 at 1:22 PM
Sorry forgot that, Ver. 2.3.11

The last time I tried on the win7 setup I had the same commercial cause a screw up with the sound.
Although this time it sped up the sound about 8-10 seconds. So when the show continued dialog was
way off except for the last 20 seconds.....

This is really strange.
Mar 2, 2013 at 3:01 PM
There has been a few fixes in 2.3.12

Also if it's working on Win 7 and not on Win 8 then it's a codec issue. your playback codecs are incorrect or mismatched. Search the forum or similar issues and results and you'll see whatI'm taking about.
Take the converted file from Win 7 and trying playing it on Win 8 and vice versa.

MCEBuddy is 100% platform independent.
Mar 2, 2013 at 3:24 PM
Which codec pack should I be running? Is one better than the other? I have ffdshow 64 installed but should I install Shark or another to try and fix this?
Mar 2, 2013 at 3:38 PM
FFdshow is fine (the default installation settings). It's something else that's interfering with it.
Mar 2, 2013 at 5:01 PM
I am sending you a $15 donation now :) I hope it helps out and also fixes my problem ;)
Mar 2, 2013 at 7:25 PM
Just an FYI, I uninstalled MCEBuddy 2.3.11, FFDShow x64 and Haali splitter. I Then installed MCEBuddy 2.3.12 and let it
install FFDShow and Haali and tried the same movie again and it worked perfectly. Although I didn't remove commercials
(I do that manually as both have issues with the program I am converting) all sounds were spot on and no issues.