This project has moved. For the latest updates, please go here.

MCEBuddy File Renaming

Mar 16, 2013 at 4:05 PM
I'm recording shows with NextPVR
NextPVR is outputing an .xml file with the same name as the .ts file

I use the cusom file naming with the following options
TV Shows\%showname%\Season %season%\%showname% - S%season%##E%episode%## - %episodename%

the folder out put is
F:\Media\Videos\Recorded TV\TV Shows\MythBusters\Season\MythBusters - SE - .mp4
the season and epesoned numbers are missing.

I guessing that the xml format of NextPVR does not match the format MCEBuddy is expecting.

thoughts
Coordinator
Mar 16, 2013 at 6:23 PM
Are you using the latest build of MCEBuddy - added support fro nPVR a few days ago
Coordinator
Mar 16, 2013 at 6:54 PM
If you're using hte latest build, then post the contents of your xml file here for me
Mar 16, 2013 at 8:02 PM
I'm using 2.3.11
Released:Dec 25, 2012
I see there is a new beta 2.3.12 but I'm not able to down load it.
Coordinator
Mar 16, 2013 at 8:14 PM
You need access to EARLY ACCESS PREMIUM program for BETA downloads. See the discussion thread on details.
Mar 16, 2013 at 10:08 PM
Edited Mar 16, 2013 at 10:26 PM
Can you publish the xml format that works with 2.3.11 and I can just write a vb script that will translate it
FYI
I just signed up for the
EARLY ACCESS and PREMIUM SUPPORT PROGRAM
Coordinator
Mar 17, 2013 at 4:15 AM
I got a sample xml file from another user. Post your file and I'll compare/update the program accordingly
Mar 20, 2013 at 3:50 AM
I down loaded the latest MCBuddy and when I launch it, it shows up in the tray and nothing else
no menu form the tray icon, no gui.
I uninstalled the old version first
John A
Sent from Windows Mail
From: rboy1
Sent: ‎March‎ ‎16‎, ‎2013 ‎10‎:‎15‎ ‎PM
To: johnyrockets@hotmail.com
Subject: Re: MCEBuddy File Renaming [mcebuddy2x:436871]

From: rboy1

I got a sample xml file from another user. Post your file and I'll compare/update the program accordingly
Coordinator
Mar 20, 2013 at 6:07 AM
Try clicking on the tray icon it should open the GUI. If it doens't it sound like a bad install, try a redownload/reinstall.