This project has moved and is read-only. For the latest updates, please go here.

can't write to NAS

Feb 11, 2014 at 8:49 PM
Edited Feb 11, 2014 at 8:50 PM
Hi there,
I just discovered this great tool not too long ago, and I think it may be the one-stop solution I've been dreaming of! However, it doesn't seem to be able to do this one critical thing. I store all my TV recordings and movies on my Synology NAS (DS211j). MCEBuddy can read the file just fine from the mapped network drive, but it can't write the file to a mapped network drive. I've tried entering my credentials for several different users, I've checked the permissions of these users, I've tried entering the user name as user@server ... nothing has worked.

Is there some trick to getting this to work? Was this a bug that has been fixed in the latest release? If so I'll happily pay, but if this is still going to be a problem even with the paid version, I don't think I'll go for it.

I'm at work right now, but when I get home I can post the log file showing the failed write attempts, if that would help.

Feb 11, 2014 at 9:25 PM
There were issues with network credential in previous release. 2 points here:
1. Update to the latest version which fixes these issues
2. Read the updated documentation on the website under advanced commands on how to enter credentials. (this only works with the latest release)

Marked as answer by rboy1 on 2/11/2014 at 4:11 PM
Feb 11, 2014 at 10:30 PM
I noticed another discussion on this topic, and it looked like from your responses to that topic that the solution was incorporated into 2.3.13. Are you saying that the problems existed with 2.3.13 and were addressed in 2.3.14?
Feb 11, 2014 at 11:12 PM
Yes please see the change log

Feb 12, 2014 at 12:06 AM
OK, thanks. I have just made a $25 donation. Looking forward to trying out the new version! :)
Feb 12, 2014 at 12:12 AM
In 2.3.14 log (I would suggest going straight to 2.3.15 since it's more powerful)
  1. Not being able to access network shares set for Everyone access. MCEBuddy needs a username for accessing network shares for everyone / without passwords. By default this is now set to Guest.