This project has moved. For the latest updates, please go here.

Skipped cutting ads, EDL created, no chapters are created in MKVs

Feb 24, 2014 at 5:14 AM
In my settings I am doing an Unprocessed MKV format for speed, multichannel audio, extract subtitles from CC, skipping cutting ads, using show analyzer to create EDL, but once all files are created and moved into the final directory - I cannot skip chapters...?

I am using the newest version of Plex and Plex Home Theatre for playback... Any ideas on how to fix this?

Thanks in advance!
Coordinator
Feb 24, 2014 at 5:26 AM
not sure, it works with KMPlayer


Feb 24, 2014 at 5:41 AM
wow awesome response time! :)

Sadly, I just installed the latest KMPlayer, and it doesn't work in there either... Is it confirmed working with the unprocessed MKV profile in beta 15?
Coordinator
Feb 24, 2014 at 6:00 AM
upload hte conversion log to the mcebuddy server (make sure it's set to debug) and let me know the filename/path.


Feb 24, 2014 at 6:11 AM
Feb 24, 2014 at 7:49 PM
Any ideas what the problem might be?
Coordinator
Feb 24, 2014 at 10:59 PM
you haven't enabled embedding chapters into your file.

Embed Subtitles and Chapters -> False



Marked as answer by rboy1 on 2/24/2014 at 3:00 PM
Feb 25, 2014 at 1:04 AM
Does that still let me hide the subtitles? Or does it force them on?
Coordinator
Feb 25, 2014 at 2:50 AM
You are confusing playback and encoding. That depends on your playback software

Feb 25, 2014 at 8:00 AM
I thought embedding the subtitles burned them into the video so-to-speak... but as it turns out - this fixed the problem and the subtitles are still select-able, not enforced! Thanks for the quick response and fix to my problem!
Coordinator
Feb 25, 2014 at 2:02 PM
I think you're confusing burning subtitles with embedding them into the file.