This project has moved. For the latest updates, please go here.

Conversion to wmv

Apr 2, 2014 at 1:46 PM
Hopefully someone can tell me what I am doing wrong. Trying to use MCEBuddy to convert ts files to wmv files. When they convert they change from being 16x9 to being squashed to 4x3. I have tried adding fixed resolution in config files and moving slider for max width but doesn't seem to make any difference. If I convert to mp4 then they are fine but unfortunately I need wmv for what I am doing. Tried with latest version of MCEBuddy and with an older version. Is running on Server 2008.
Have tried playing back from Windows media player, vlc player and windows 8 video player and all are the same
Thanks
Coordinator
Apr 2, 2014 at 2:01 PM
Can you attach your conversion log. (upload to mcebuddy server or dropbox and post the link here). Have you tried disabling cropping?
Apr 2, 2014 at 2:17 PM
I have tried disabling cropping and made no difference

Hope this works!
Link
Coordinator
Apr 2, 2014 at 6:13 PM
This is only a partial conversion log (it was cancelled). I need to see the full conversion log of the conversion.


Coordinator
Apr 2, 2014 at 7:44 PM
Oh I see your issue. You're on a version that a few years old.

--> MCEBuddy Current Version : 2.2.15.1

We are on 2.3.15 these days. Probably 800+ bug fixes and enhancements since 2.2.15

Please upgrade to the latest version and your problems should be resolved.
Coordinator
Apr 2, 2014 at 7:47 PM
To clarify there were known issues with letterboxing with older mcebuddy versions which have since been resolved (you can search this forum for details) in the newer versions.
Apr 3, 2014 at 12:28 PM
I have upgraded to 2.3.13 and tried again still got same issue. Turned off cropping and see width to max.

See full log below
TEXT
Coordinator
Apr 3, 2014 at 12:40 PM
There is a solution however you will need to upgrade to 2.3.15 as we don't support older versions.

If you don't wish to upgrade try this, change the order in the profile from ffmpeg,mencoder to mencoder,ffmpeg and see if that works. This will use mencoder instead of ffmpeg however cannot vouch for the solution as mencoder is an outdated encoder kept only for compatability purposes.

If not you'll have to update to 2.3.15 to try the permanent fix.


Coordinator
Apr 3, 2014 at 2:40 PM
BTW this issue has been noted we are working on a fix. For now try playing back the files with KMPlayer or VLC which allows you to correct the aspect ratio
Apr 3, 2014 at 2:46 PM
Thank you for your assistance with this.
Coordinator
Apr 3, 2014 at 2:55 PM
This will be fixed in the next build


Coordinator
Apr 18, 2014 at 5:01 PM
Not yet fixed, the issue has been identified, it will be fixed with the build this weekend (currently undergoing testing).
Coordinator
Apr 18, 2014 at 5:01 PM
Refer to https://mcebuddy2x.codeplex.com/workitem/1848 for update on this ticket
Coordinator
Apr 21, 2014 at 1:08 AM
Fixed in the next build
Marked as answer by rboy1 on 4/20/2014 at 6:08 PM