This project has moved and is read-only. For the latest updates, please go here.

How to disable commercial skip and speed conversions

Jun 27, 2014 at 4:58 PM
Is it normal for a 1.5 hour show to take more than 4 hours to convert? I have a quad-core, new i7 PC which is blazing fast on everything else.

How do I disable the commercial skip and any other extra so that I can reduce this to a quicker conversion?

I'm using default settings to convert WTV to mpeg 4.0. I'm not too concerned about quality and could sacrifice there for speed, too, if you could help me through the steps.

Many thanks. I apologize for first posting this on the bug page. I'm not familiar with this site which does not appear to have a "forum" but I guess "discussions" is the forum and "issues" are the bugs.

Thanks for any help.
Jun 27, 2014 at 6:08 PM
This question was asked recently a few week ago in great depth and detail, you should search the forum before posting new questions.

Short answer, it depends upon the profile you are using (and if you're using hardware accelleration), a high quality dixv or high quality mp4 can definitely take that long. Switch to MP4 Normal profile or even faster MP4 Fast profile and it'll work faster. If you have hardware accelleartion it'll be significantly faster (comparative results are posted in a sticky thread on the discussion forum).

To disable commercial detection, in teh Conversion Task page set the commercial detection to None.
Marked as answer by rboy1 on 8/24/2014 at 7:13 AM
Jun 27, 2014 at 6:13 PM
Here is one thread:

If you need more specific, zip/upload and post the link to your conversion log to analyze it. It breaks down the time taken for each activity in the overall process.
Marked as answer by rboy1 on 8/24/2014 at 7:13 AM