Custom cropping settings

Oct 3, 2014 at 2:05 PM
I have been using a custom profile to crop out tickers from the bottom of the screen (120 pixels cut from the bottom). Somewhere along the line either an update or a maybe an unintentional setting change seems to have disabled this custom crop.

I'm running 2.3.15. I have cropping disabled in the advanced settings for this conversion task. My custom profile includes the following crop setting for handbrake: --crop 0:120:0:0, but my logs shows the final conversion using --crop 0:0:0:0.

Does the "Disable Cropping" setting now override the custom profile setting? Should I deselect this, or is there some other setting influencing the final crop setting?

Thanks.
Coordinator
Oct 3, 2014 at 3:23 PM
Can you post your profile and linkn to the conversion log
Oct 3, 2014 at 3:49 PM
Conversion log is here

Profile:

[MP4 Normal Ticker Crop]
Description=High profile, good quality 1 pass MP4 (H.264/AAC) conversion. Good for most conversions, rroduces good results and is faster than the two pass conversion.
order=handbrake,ffmpeg,mencoder
mencoder-general=-ss 3 -vf pullup,softskip,yadif=0:-1,hqdn3d,harddup,crop=iw:ih-120:0:0
mencoder-video=-ovc x264 -x264encopts bitrate=1400:me=hex:trellis=1:subq=8:partitions=all:8x8dct:ref=3:rc_lookahead=50:keyint=25:keyint_min=20:bframes=1:weight_b:level_idc=40:b_pyramid=normal:direct_pred=auto:mixed_refs:deblock=-1,-1:nofast_pskip:nodct_decimate:b_adapt=0:threads=auto
mencoder-audio=-oac faac -faacopts br=160:mpeg=4:tns:object=2
mencoder-audioac3=-oac faac -faacopts br=256:mpeg=4:tns:object=2
mencoder-ext=.avi
mencoder-remuxto=.mp4
mencoder-audiodelay=skip
ffmpeg-general=-threads 0
ffmpeg-video=-ss 3 -vf yadif=0:-1:1,hqdn3d,crop=iw:ih-120:0:0 -vcodec libx264 -b 1400k -x264opts me=hex:trellis=1:subq=8:partitions=all:8x8dct=1:ref=3:rc-lookahead=50:keyint=25:min-keyint=20:bframes=1:weightb=1:level=4.0:b-pyramid=normal:direct=auto:mixed-refs=1:deblock=-1,-1:no-fast-pskip=1:no-dct-decimate=1:b-adapt=0:threads=auto -map 0:v -sn
ffmpeg-audio=-acodec libfdk_aac -ab 160k -cutoff 18000 -map 0:a
ffmpeg-audioac3=-acodec libfdk_aac -ab 256k -cutoff 18000 -map 0:a
ffmpeg-ext=.mp4
ffmpeg-audiodelay=skip
handbrake-general=--decomb --loose-anamorphic --verbose=2 -f mp4 -4
handbrake-video=--start-at duration:3 --crop 0:120:0:0 -e x264 -b 1400 -x me=hex:trellis=1:subq=8:partitions=all:8x8dct:ref=3:rc-lookahead=50:keyint=25:keyint-min=20:bframes=1:weight-b:level-idc=40:b-pyramid=normal:direct-pred=auto:mixed-refs:deblock=-1,-1:nofast-pskip:nodct-decimate:b-adapt=0:threads=auto
handbrake-audio=-E faac -R auto -B 160 -D 0 -a 1,2,3,4,5
handbrake-audioac3=-E faac -R auto -B 256 -D 0 -a 1,2,3,4,5
handbrake-ext=.mp4
handbrake-audiodelay=skip
PreConversionCommercialRemover=true
Coordinator
Oct 3, 2014 at 4:28 PM
Thanks for reporting this bug. It will be fixed in today 2.4.1 BETA build.
Marked as answer by rboy1 on 10/3/2014 at 9:28 AM