This project has moved. For the latest updates, please go here.

WTV Remux Error in 2.41b

Dec 10, 2014 at 10:03 PM
Recently I've run into a problem with 2.41b that is causing the MCEBuddy conversions to fail with a remux error that I can't find any info on. I've always thought the remuxing process was fairly basic and not many people seem to have similar problems. I've uploaded a couple example logs to the ftp to help with the diagnosis.

Thanks,
Archstudent
Coordinator
Dec 10, 2014 at 10:41 PM
That's because you've got some issue with your installation. Windows isn't allowing MCEBuddy to start any process (none at all)
2014-12-08T13:05:29 MCEBuddy.AppWrapper.Base --> Launching process C:\Program Files\MCEBuddy2x\ffmpeg\ffprobe.exe
2014-12-08T13:05:29 MCEBuddy.AppWrapper.Base --> Process arguments -probesize 100M -analyzeduration 300M -i "E:\Recorded TV\Thomas & Friends_WMVTDT2_2014_12_08_12_28_00.wtv"
2014-12-08T13:05:29 MCEBuddy.AppWrapper.Base --> UI Session Admin Process : False
ERROR> 2014-12-08T13:05:29 MCEBuddy.AppWrapper.Base --> Unable to start process
Access is denied
Maybe a corrupted installation or permissions issue or something else (Antivirus) is blocking MCEbuddy, try disabling your antivirus if not unsinstall, reboot and reinstall mcebuddy.
Dec 12, 2014 at 2:54 PM
Just a quick update. I looked into the permissions and my antivirus. It turns out Private Firewall was blocking MCEBuddy from starting a few of the necessary components. I've never had a problem with it in the past, but I uninstalled it and reinstalled MCEBuddy and everything seems to be rolling again. Thanks for looking into it for me.

Archstudent
Marked as answer by rboy1 on 12/12/2014 at 5:04 PM