This project has moved. For the latest updates, please go here.

WTV files no longer recognized

Jan 29, 2015 at 2:24 AM
No idea what's changed but none of my .wtv recordings are being found either automatically or by manually rescanning the directory.

I've checked and .wtv is in the list of formats to convert.. As a test another format (MOV) was put in the directory, and MCEBuddy picked it right up.. So I'm wondering if this doesn't have something to do with the recordings themselves? I don't believe anything has changed with Windows Media Center and how it records, so I'm not sure where to start.

thanks,
David
Jan 29, 2015 at 2:28 AM
As a test I manually recorded a 20 second video, and saved the .wtv to the monitored directory. MCEBuddy picked it right up and started converting it.

So, I have no idea why there are 3 recordings that were scheduled to record not being recognized by MCEBuddy.

David
Jan 29, 2015 at 2:42 AM
This is weird......

I scheduled a program with MediaCenter, and after it was finished recording manually cut and paste into the monitored directory, and MCEBuddy found it and started converting it. I then copied it back to the original folder, and used my automated script to xcopy it over to the directory, and MCEBuddy acts like it doesn't see it. I've been using this script for well over a year, and nothing has changed.

Are there any characteristics of a xcopy that would somehow change the video in some way that would cause MCEBuddy to not detect it?


So, this doesn't seem like a MCEBuddy problem, I just need to find out if xcopy is the problem, then figure out what needs to be done differently.

Thanks,

David
Coordinator
Jan 29, 2015 at 3:12 AM
See mcebuddy.log, what does it say about the file?

Jan 30, 2015 at 1:10 AM
I've done some testing, and it appears my script was running with elevated privileges, and that may have been the cause of the issue. Lowered the privilege on the script as it runs/copies, and MCEBuddy recognizes the file without issue. I'm not 100% that was the problem, but time will tell as this script runs every night at midnight.

This is all I found in the log pertaining to the times it couldn't see anything in the directory though videos were in there. Not sure if it helps.

INFORMATION> --> No accessible files founds in location E:\CopiedFiles\Manual_Recordings for monitor task 2 NextPVR
Coordinator
Jan 30, 2015 at 4:02 AM
That is the answer, MCEbuddy couldn't access the files. They could be locked or have permissions which don't allow MCEBuddy to access it.

Marked as answer by rboy1 on 1/31/2015 at 9:40 AM