This project has moved. For the latest updates, please go here.

Station added an audio track

Feb 5, 2015 at 10:29 PM
Since about the first of the year, all local NBC recordings have had audio track 0 as descriptive audio.

So how do I go about separating those conversions from the rest so that I can force track 1 to be used instead? I've got a slightly customized MP4 profile for the conversion (it just copies the audio over instead of transcoding it).

When I play the WTV in VLC, the audio tracks are both listed as Spanish (despite being English), and the default that VLC selects is the one with descriptive audio.
Coordinator
Feb 5, 2015 at 10:34 PM
When the recording is in queue for conversion right click on select media info. Do you see any language names against the audio tracks? If not post your conversion log or profile

Feb 6, 2015 at 12:46 PM
Spanish (spa)

There's a 2 channel one and a 6 channel one. It's definitely not actually Spanish.

Screenshot
Coordinator
Feb 6, 2015 at 1:44 PM
If the actual track is the 6 ch one then select the option for let mcebuddy choose the best audio track in conversions settings

Feb 6, 2015 at 1:52 PM
That's the problem, it's not picking that one, it's picking the 2ch one, with it set to the automatic track setting. Let me grab a log and I'll attach it shortly.
Feb 6, 2015 at 2:22 PM
Edited Feb 6, 2015 at 2:23 PM
Encoder Select Best Audio Track -> True

...

AUDIO TRACK INFO ->
Audio stream -> 0
Audio language -> spa
Audio codec -> ac3
Sampling frequency (Hz) -> 48000
Audio channels -> 2
Bits per sample -> 0
Audio bitrate (kb/s) -> 128000
Audio stream PID -> 17
Impaired track (audio or visual) -> False

Forgot how to actually attach the log, sorry. I notice that the Impaired is flagged as False, maybe that's what's throwing it off?
Coordinator
Feb 6, 2015 at 2:51 PM
you need to upload the log to the server or dropbox and post the link here.

Try this, under audio language in Advanced Settings, enter spa in the box. Now MCEBuddy will select the audio track with spa as the language AND the one with the highest number of channels.

Marked as answer by rboy1 on 2/12/2015 at 5:52 PM
Feb 6, 2015 at 4:49 PM
That did it, thanks.