This project has moved and is read-only. For the latest updates, please go here.

Network authentication issues

Feb 7, 2015 at 4:21 PM
So I've been trying to get my Network Authentication setup for hours now and can't figure out what I'm doing wrong.
I have two computers setup on my network, my HTPC and a regular PC. I would like to use my regular PC to run MCEBuddy and convert shows that are on the HTPC drive.
I enabled the guest account on my PC and left the domain name and password fields blank in MCEBuddy. But I'm constantly getting the Error code 1326 in the logs (Logon failure: unknown user name or bad password).
Can someone please tell me how I can correct this, what am I doing wrong? I have the shared folder's "everyone" permission settings to allow full control, read, and write.
Any thoughts???
Feb 7, 2015 at 8:05 PM
Have you put "Guest" as the username in the MCEBuddy authentication?

Also sometimes I've seen windows be finicky about enabling Guest, I can't remember but I needed to make some registry adjustments or network policy adjustments to allow network sharing for guests.
Feb 7, 2015 at 8:06 PM
Also have you enabled Everyone in teh folder "Security" - share control is not enough, you need to have security also allowed for everyone.
Feb 8, 2015 at 1:19 AM
I do have "Guest" as the username. I'm not sure where the "Security" folder is? I'm on Windows 7 and don't see that when I search and don't see it in Control Panel. Which folder do you mean? If you mean the "Security" tab for the shared drive folder, I do have that enabled.

I had tried creating another user as well and just named it "MCEBuddy" and entered that in MCEBuddy but that didn't work either.

Thanks for your suggestions, anything else you can think of?
Feb 8, 2015 at 5:09 AM
Security permissions for the folder (right click on Folder, Properties, Security)

Feb 8, 2015 at 2:51 PM
I would lay my bet maybe the caps lock or a space/character or it may be misspelt. Try checking it again.

If it still doesn't work, one more thing may be happening, windows has already mapped the folder through some other process.

Try this, reboot your computer (to clear all connections), open Windows Explorer. Do you see any mapped network drives to your remote computer? (network authentication can be done only once per computer irrespective of how many drives are mapped). If not then try to type in your remote computer name/path in explorer.

Does that work or does it ask you for a username?

Feb 8, 2015 at 4:44 PM
Everybody is enabled in the the Security tab/folder.

What do you think could be misspelled? The "Guest" username? It's entered correctly.

I can get into the shared PC no problem, I've tried rebooting a number of times. I didn't have a an actual folder mapped to my PC from the remote computer so then I tried just mapping to "Z:" to see if having an actual mapped drive would help and it didn't seem to do anything different at all.

I'm so confused on why this isn't working, the networking has been working great for months in the sense that I can transfer, view, and edit files on my remote PC no problem at all.

Do I maybe need to log into the Guest account to try and do something?

Thanks for your help.
Feb 11, 2015 at 2:53 AM
Am running out of ideas. try one thing. Stop the mcebuddy service. delete the mcebuddy.log file, reboot the computer, start the service let us try to access the network then upload the log if you can to try and see what's up.

Feb 12, 2015 at 2:15 AM

Sorry for jumping in here, but you might try some basic account troubleshooting.

In Windows, find the Command Prompt in the start menu and press the Shift-Key and right click it.

You should get extra menu options including “Run as…”.

Select that, and try the account you are attempting to runas to validate things.

That separates the account troubleshooting from the MCE Buddy engine.

I will say this, I use Windows Scheduled Tasks to run robocopy to copy the files from the remote system to the MCEBuddy system.

That way I keep MCE Buddy doing the things it does best (convert files and remove commercials) separate from the OS tasks, like copying files around.