This project has moved. For the latest updates, please go here.

Audials 2016 conversions

Sep 21, 2016 at 3:29 PM
I tried to convert several mp4 videos that were created with Audials 2016 to a smaller mp4 file using MceBuddy. I tired to use a lower bit rate and smaller resolutions. Each time the conversion completed but the converted mp4 file only contained audio. Should this work? Thanks.
Coordinator
Sep 21, 2016 at 3:45 PM
Yes, post a link or upload your conversion log.

Sep 21, 2016 at 6:09 PM
See attached log.
Coordinator
Sep 21, 2016 at 9:53 PM
You can't attach on the forum hence the link or upload to the MCEBuddy server

Sep 22, 2016 at 12:26 AM
Please explain how to upload log file. Thank you.


Sep 22, 2016 at 12:35 AM
I FTP'ed my zip file to discussion:658151 folder that I created. I hope this was the correct thing to do.
Coordinator
Sep 22, 2016 at 1:53 PM
If you open the log file you'll see a TON of errors, your original file is malformed so ffmpeg is having trouble reading it.
Don't know how you're recording your original file, but either fix that or try using handbrake as your encoder (not sure if that would work either)


> 2016-09-20T19:36:00 MCEBuddy.AppWrapper.FFmpeg --> [mpeg4 @ 000000000042dfa0] time_increment_bits 0 is invalid in relation to the current bitstream, this is likely caused by a missing VOL header
2016-09-20T19:36:00 MCEBuddy.AppWrapper.FFmpeg --> [mpeg4 @ 000000000042dfa0] time_increment_bits set to 5 bits, based on bitstream analysis
2016-09-20T19:36:00 MCEBuddy.AppWrapper.FFmpeg --> [mpeg4 @ 000000000042dfa0] looks like this file was encoded with (divx4/(old)xvid/opendivx) -> forcing low_delay flag
2016-09-20T19:36:00 MCEBuddy.AppWrapper.FFmpeg --> [mpeg4 @ 000000000042dfa0] [IMGUTILS @ 000000000036ec40] Picture size 0x0 is invalid
2016-09-20T19:36:00 MCEBuddy.AppWrapper.FFmpeg --> [mpeg4 @ 000000000042dfa0] video_get_buffer: image parameters invalid
2016-09-20T19:36:00 MCEBuddy.AppWrapper.FFmpeg --> [mpeg4 @ 000000000042dfa0] get_buffer() failed
2016-09-20T19:36:00 MCEBuddy.AppWrapper.FFmpeg --> [mpeg4 @ 000000000042dfa0] thread_get_buffer() failed
2016-09-20T19:36:00 MCEBuddy.AppWrapper.FFmpeg --> [mpeg4 @ 000000000042dfa0] get_buffer() failed (-22 0000000000000000)
2016-09-20T19:36:00 MCEBuddy.AppWrapper.FFmpeg --> [mpeg4 @ 000000000042dfa0] time_increment_bits 4 is invalid in relation to the current bitstream, this is likely caused by a missing VOL header
2016-09-20T19:36:00 MCEBuddy.AppWrapper.FFmpeg --> [mpeg4 @ 000000000042dfa0] time_increment_bits set to 5 bits, based on bitstream analysis
2016-09-20T19:36:00 MCEBuddy.AppWrapper.FFmpeg --> [mpeg4 @ 000000000042dfa0] [IMGUTILS @ 000000000036ec40] Picture size 0x0 is invalid

Sep 22, 2016 at 2:00 PM
The file is being created by Audials TuneBites 2016. I have tried several different files created by Audials and all just convert to audio. Thanks for looking.