This project has moved. For the latest updates, please go here.

All .Tivo jobs error our with "Remux Failed"

Oct 26, 2016 at 4:29 AM
Edited Oct 26, 2016 at 4:29 AM
My plex / Tivo extraction machine died, so I'm in the process of rebuilding it. As part of that, I was experimenting with some different workflows, specifically, having MCEBuddy work directly with the Tivo file, rather that with an decrypted file that loses all associated metadata.

All of the Tivo files I've tried fail as part of remuxing. I have my MAK key entered properly.

Links to both the MCE Log and the encode Log are below. Thanks for the help! Will.

MCE Buddy log: https://1drv.ms/f/s!AipRNNbyPsCgm9YoX6j-Kv2S4GStkQ
Encode Log: https://1drv.ms/u/s!AipRNNbyPsCgm9YnyzrzO-czkQIoRA
Coordinator
Oct 27, 2016 at 4:52 PM
Edited Oct 27, 2016 at 4:52 PM
Use version 2.4.6, the issue was fixed a few weeks ago. There was an issue processing TiVO fast transfer files.
Oct 27, 2016 at 7:21 PM
Edited Oct 30, 2016 at 7:23 AM
I'm using 2.4.6 from 10/20 and still seeing the same behavior
Oct 30, 2016 at 7:48 AM
I managed to get it to start to process some files by disabling the service and running the command line. Is this the only option?
Oct 30, 2016 at 5:22 PM
Funny timing to see this! I'm also having remux issues - with a .TS file created by NextPVR. Tried two different codecs (OK, both MP4, but HW and SW encoding) ... both failed. I did install the latest version (from 10/20), still fails.

Thoughts? I can post the logs if it helps.

Thanks!
Coordinator
Nov 1, 2016 at 9:38 PM
Yes TiVO fast transfer files will only work in command line mode and not service mode. This is a limitation of TiVO desktop. MCEBuddy uses TiVO desktop filters to decode the files. TiVO desktop filters don't work when working in service context, it's only accessible via user context, hence it needs to run in Command line engine mode.
If you're using slow transfers there is no such restriction as it does not use TiVO desktop to decode slow transfer files.

Also see this thread:
https://mcebuddy2x.codeplex.com/discussions/543247
Marked as answer by rboy1 on 11/1/2016 at 2:38 PM
Nov 2, 2016 at 4:15 PM
Thanks - that thread is super helpful.

If I want to use the slower transfer mode, how do I set that up? I didn't find it in the documentation.

Thanks! Will.