This project has moved and is read-only. For the latest updates, please go here.

don't want videos trimmed

Dec 22, 2016 at 3:43 AM
I edit wtv files using VideoReDo and then I use MCEBuddy to convert the edited files into MPEG files. Unfortunately after I have these files perfectly edited MCEBuddy trims the files some more as part of the conversion process.

Is there an option somewhere to not have MCEBuddy trim video files as part of its conversion process?

I've tried to look for such an option, but I can't find it. Then again it could be there right in font of my face and I'm just not seeing it.
Jan 9 at 4:04 PM
See the sticky threads on how to stop the trimming/missing initial seconds